During Oracle database and Forms/Reports 10g installation in windows server I faced following errors


Error1:

Checking installer requirements...

Checking operating system version: must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1
Failed <<<<

Solution:

Go to database folderà install folderà open oraparam.ini file
In that you can see the below line,
[Certified Versions]
Linux=redhat-3,SuSE-9,redhat-4,UnitedLinux-1.0,asianux-1,asianux-2
Put your OS entry with version here then start the installation.

 

Error2:

After Oracle universal screen I got below error:
Abnormal Program Termination. An internal error has occurred. Please provide the following files to Oracle Support.
"Unknown"
"Unknown"
"Unknown"

 

Solution:

Right click your setup file and select properties,


Select compatibility tab in properties window,




Pick the compatibility mode and select the OS depends on your software support. Then click Apply and then click OK button.


Now right click the setup file and run the setup file by using “Run as administrator” option.



I hope this will work. If you are facing any different issues kindly share.